Dentro del boletín de actualizaciones de Oracle se han anunciado un total de 24 vulnerabilidades en el conocido MySQL, que podrían permitir a atacantes remotos provocar condiciones de denegación de servicio, así como acceder y modificar datos.

Los CVE asociados a las vulnerabilidades son:
CVE-2013-1502, CVE-2013-1506, CVE-2013-1511, CVE-2013-1512, CVE-2013-1521, CVE-2013-1523, CVE-2013-1526, CVE-2013-1531, CVE-2013-1532, CVE-2013-1544, CVE-2013-1548, CVE-2013-1552, CVE-2013-1555, CVE-2013-1566, CVE-2013-1567, CVE-2013-1570, CVE-2013-2375, CVE-2013-2376, CVE-2013-2378, CVE-2013-2381, CVE-2013-2389, CVE-2013-2391, CVE-2013-2392 y CVE-2013-2395. 

 
Los fallos residen en los componentes MemCached, Server Install, Server Partition, Server XML, Server Locking, InnoDB, Data Manipulation Language, Server Optimizer, Server Replication, Server Privileges, Information Schema, Server Types, Server y Stored Procedure. 

Se ha publicado una actualización como parte del Oracle Critical Patch Update Advisory – April 2013: 
http://www.oracle.com/technetwork/topics/security/cpuapr2013-1899555.html

Fuente:
Laboratorio Hispasec
www.hispasec.com

Imagen: 
Fotos Digitales Gratis
www.fotosdigitalesgratis.com
 
Logotipos/Imágenes/Texto MR Respectiva/s Compañía/s mencionada/s en la noticia.
Portal de Seguridad Informática, Tecnología e Internet
Descargas Antivirus/Antimalware
www.antivirusgratis.com.ar